Knowledge base Merchandising agency
Ask a question

Перейти к концу метаданных
Переход к началу метаданных

Вы просматриваете старую версию данной страницы. Смотрите текущую версию.

Сравнить с текущим просмотр истории страницы

« Предыдущий Версия 11 Текущий »

Проблема

Приложение не реагирует на действия пользователя.

Причины

Большой объем обрабатываемых данных

Как правило, приложение может "зависнуть" при обработке большого количества информации (например, построение сложного отчета с большим количеством строк или открытие формы с различными отборами). В таких ситуациях достаточно подождать определенное время (от пары секунд до нескольких десятков минут).

Если Вы регулярно выполняете операцию, при которой всегда происходит "зависание" системы, то имеет смысл сообщить об этом в службу поддержки, уточнив, как именно получить зависание системы. В этом случае разработчики смогут предложить, например, "фоновое" выполнение операции, когда задание выполняется без блокировки интерфейса пользователя. Сообщите о такой ситуации в портал поддержки пользователей.

Система позволяет параллельно работать в нескольких сеансах. Соответственно, если у Вас в одном сеансе долго выполняется какая-то операция, можно просто запустить другой и продолжить в нем работать.

Недостаточно мощный компьютер

Ситуации при которых стоит перезапускать приложение, возникают очень редко. Чаще всего подобное происходит из-за нехватки мощности компьютера пользователя. Если при работе в программе, приложение перестало отвечать на запросы в тех формах, в которых обычно это занимает меньше времени (например, обычно отбор накладывается 1 минуту, а у вас приложение не отвечает в течении 10 мин), следует закрыть лишние приложения, которые не используются в данный момент (браузер, почта, скайп и т.д.).

Если это не помогло, перезапустите программу.

Как перезапустить программу

  • Нажмите правой кнопкой мыши на нижнюю панель Wimdows, либо нажмите комбинацию клавиш Ctrl + Alt + Delete, затем выберите пункт Диспетчер задач


  • Выделите в открывшемся списке "1cv8c" нажмите правую кнопку мыши → Снять задачу


  • Снова запустите приложение 1С

Связанные статьи

  • Нет меток